在线检测未来函数

通达信多空正负量能指标公式

来源:Internet,编辑:股旁网,2015-07-02

多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
做多:EMA(MA(多,3),3);
做空:EMA(MA(空,3),3)COLORGREEN,;
STICKLINE(做多,做多,0,3,0),COLORRED;
STICKLINE(做多>0 AND 做多>REF(做多,1),做多*4/5,0,3,0),COLOR10D3FF;
STICKLINE(做多>0 AND 做多>REF(做多,1),做多*2/5,0,3,0),COLOR10FFFF;
STICKLINE(做多>0 AND 做多<REF(做多,1),做多,0,3,0),COLORBROWN;
STICKLINE(做多>0 AND 做多<REF(做多,1),做多*4/5,0,3,0),COLORCA3DB5;
STICKLINE(做多>0 AND 做多<REF(做多,1),做多*2/5,0,3,0),COLORFF99CC;
STICKLINE(做空,做空*(-1),0,3,0),COLOR66FF00;
STICKLINE(做空,做空*(-0.85),0,3,0),COLOR66DD00;
STICKLINE(做空,做空*(-0.75),0,3,0),COLOR66BB00;
STICKLINE(做空,做空*(-0.65),0,3,0),COLOR669900;
STICKLINE(做空,做空*(-0.55),0,3,0),COLOR667700;
STICKLINE(做空,做空*(-0.45),0,3,0),COLOR665500;
STICKLINE(做空,做空*(-0.35),0,3,0),COLOR663300;

通达信多空正负量能指标公式

 

相关文章