在线检测未来函数

飞狐追涨老鼠仓主图指标公式

来源:Internet,编辑:股旁网,2015-07-05

MAV:=(2*C+H+L+o)/5;
A1:EMA(MAV,2.78)*1.028,COLORyellow;
A2:MA(OPEN,3.2)*1.028,COLOR00FF00;
MA1:ema(c,15);
MA2:ema(c,22);
MA3:ema(c,30);
MA4:ema(c,45);
MA5:ema(c,55),linethick2;
MA6:ema(c,90);
MA7:ema(c,120);
MA8:ema(c,144),CIRCLEDOT,COLORaaaaff;
年线:ema(c,250),COLORffffff;
J:=(CLOSE+HIGH+LOW)/3;
A:=EMA(J,10);
B:=REF(A,1);
if(A>B,A,0),pointdot,linethick5,COLOR0000FF;
if(B>A,B,0),pointdot,linethick5,COLOR00FF00;
多:=ema(c,3),coloryellow;
空:=ema(c,5),color00ff00;
均衡:=ema(空,5),colorwhite;
varf1:=count(cross(多,均衡),2)=1;
varf2:=count(cross(空,均衡),2)=1;
zai:=filter(varf1 and varf2,2);
drawtext(zai,均衡,'追涨'),colorffffff;
追涨:zai,colorffffff;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099ff;
DRAWTEXT(老鼠仓,l*0.99,' 老鼠仓'),COLOR0099ff;
STICKLINE(老鼠仓,H,L,5,0),COLOR0099ff;
STICKLINE(老鼠仓,O,C,6,0),COLOR0099ff;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,5,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,3,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,7,1),linethick3,colorred;

飞狐追涨老鼠仓主图指标公式

 

相关文章