在线检测未来函数

飞狐超跌反弹主图指标公式

来源:Internet,编辑:股旁网,2015-07-06

强撑:FORCAST(LLV(FORCAST(LOW,10),30),2),colorFF6699;
重阻:FORCAST(HHV(l,120),2),,color00FFFF;
阻力1:FORCAST(HHV(l,6),2),,color00FF00;
阻力2:FORCAST(HHV(l,26),2),,ColorEEEEEE;
阻力3:FORCAST(HHV(l,44),2),,ColorCCB0F3;
阻力4:FORCAST(HHV(l,67),2),,ColorFFCC00;
阻力5:FORCAST(HHV(l,87),2),,;
支撑:ma(FORCAST(llV(l,20),2),2),colorCC3333;
MID:=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
V1:=(CLOSE-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);
K1:=SUM(LLV(V2,4),4)/4;
V3:=EMA(V2,64)*10;
V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;
A:=V3>10;
B:=V2>V4;
D:=V5>10;
E:=V3<=10 OR V2<=V4 OR V5<=10;
KS:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>1.23 AND RKS>13 AND CLOSE/REF(CLOSE,1)>1.03;
开:=OPEN;
高:=HIGH;
低:=LOW;
收:=CLOSE;
STICKLINE(收>=开 AND E,高,低,0,0),COLORred;
STICKLINE(收>=开 AND E,收,开,8,0),COLORred;
STICKLINE(收< 开 AND E,高,低,0,0),COLORgreen;
STICKLINE(收< 开 AND E,收,开,8,0),COLORgreen;
STICKLINE(开> 收 AND A,低,高,0,0),COLORYELLOW;
STICKLINE(开> 收 AND A,收,开,8,0),COLORYELLOW;
STICKLINE(开<=收 AND A,低,高,0,0),COLORYELLOW;
STICKLINE(开<=收 AND A,收,开,8,1),COLORYELLOW;
STICKLINE(开> 收 AND B,低,高,0,0),COLORRED;
STICKLINE(开> 收 AND B,收,开,8,0),COLORRED;
STICKLINE(开<=收 AND B,低,高,0,0),COLORRED;
STICKLINE(开<=收 AND B,收,开,8,1),COLORRED;
STICKLINE(开> 收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(开> 收 AND D,收,开,8,0),COLORGREEN;
STICKLINE(开<=收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(开<=收 AND D,收,开,8,1),COLORGREEN;
超跌:STICKLINE(KS>13,高,低,0,1),colorwhite,linethick2;
反弹:STICKLINE(MLS=1,高,低,0,1),colormagenta,linethick2;
STICKLINE(KS>13,开,收,8,1),colorwhite,linethick2;
STICKLINE(MLS=1,开,收,8,1),colormagenta,linethick2;

飞狐超跌反弹主图指标公式

 

相关文章