在线检测未来函数

通达信恭祝发财指标公式

来源:Internet,编辑:股旁网,2015-07-06

Var1:=SMA(AMOUNT,10,1)/10000;
Var2:=REF(Var1,1);
Var3:=SMA(AMOUNT,10,1)/10000;
资金运转: STICKLINE(Var1>Var2,Var1,Var2,8,0),COLORRED;
资金流失: STICKLINE(Var1< Var2,Var1,Var2,8,0),COLORGREEN;
起跑线: MA(Var1,5);
警戒线: MA(Var1,10),COLORYELLOW;
生死线: MA(Var1,30),COLORCYAN;
DRAWTEXT(CROSS(警戒线,Var3),警戒线*1.2,'警'),COLORWHITE;
DRAWTEXT(CROSS(生死线,Var3),生死线*1.2,'死'),;

通达信恭祝发财指标公式

 

相关文章