在线检测未来函数

通达信六六大顺主图指标公式

来源:Internet,编辑:股旁网,2015-07-06

N:=10;
N2:=6;
N3:=3;
N4:=-26;
Var2:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Var3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
MA1: MA(CLOSE,5), ,COLORWHITE;
MA2: MA(CLOSE,10), ,COLORYELLOW;
MA3: MA(CLOSE,20), , COLORMAGENTA;
MA4: MA(CLOSE,60), , COLORGREEN;
Var4:=(HIGH+LOW+CLOSE)/3;
Var5:=MA(Var4-MA(Var4,14),1)/(0.015*AVEDEV(Var4,14));
Var6:=MA(Var5,2);
Var7:=SMA(Var5,N2,1);
Var8:=SMA(Var5,N2,1);
Var9:=SMA(Var7,N3,1);
VarA:=3*Var7-2*Var9;
VarB:=DRAWTEXT(CROSS(Var6,Var5) AND Var6>150 AND Var2>N,HIGH,'<---头部');
VarC:=DRAWTEXT(CROSS(Var5,-100) AND Var2<N4 AND Var3>N3,LOW,'<---底部');
DRAWTEXT(CROSS(MA2,MA1) AND Var2>N,HIGH,'<---头部'), , COLORYELLOW;

通达信六六大顺主图指标公式

 

相关文章