在线检测未来函数

通达信成交量导航指标公式

来源:Internet,编辑:股旁网,2015-07-09

今:VOL,VOLSTICK;
五:MA(今,5);
三十五:MA(今,35),COLORGREEN;
一三五:MA(今,135)COLORMAGENTA,LINETHICK1;
DRAWICON(CROSS(五,一三五),今,13);
DRAWICON(COUNT(CROSS(五,一三五),20)=1 AND COUNT(五<REF(五,1),5)>=3 AND
CROSS(今,五) AND MA(C,5)>MA(C,20),今,17);
换手:VOL/CAPITAL*100,COLORWHITE,NODRAW;
十日换:SUM(换手,10),COLORWHITE,NODRAW;
HS:=换手;
HF:=HHV(今,120)/2;
DRAWTEXT(HS<1 AND ISLASTBAR,HF,' 地量'),COLORYELLOW;
DRAWTEXT(HS<2 AND HS>=1 AND ISLASTBAR,HF,' 低靡'),COLORMAGENTA;
DRAWTEXT(HS<3 AND HS>=2 AND ISLASTBAR,HF,' 温和'),COLORYELLOW;
DRAWTEXT(HS<5 AND HS>=3 AND ISLASTBAR,HF,' 活跃'),COLORRED;
DRAWTEXT(HS<8 AND HS>=5 AND ISLASTBAR,HF,' 带量'),COLORGREEN;
DRAWTEXT(HS<15 AND HS>=8 AND ISLASTBAR,HF,' 放量'),COLORMAGENTA;
DRAWTEXT(HS<25 AND HS>=15 AND ISLASTBAR,HF,' 巨量'),COLORGREEN;
DRAWTEXT(HS<100 AND HS>=25 AND ISLASTBAR,HF,' 怪异'),COLORYELLOW;
{DRAWTEXT(CURRBARSCOUNT=40,2.5*HF,'换手 <1=地量 <2=低靡 <3=温和 <5=活跃 <8=带量 <15=放量 <25=巨量'),COLORWHITE;}
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),今,'地买'),COLORGREEN;

通达信成交量导航指标公式

 

相关文章