在线检测未来函数

同花顺三叉买入法指标公式

来源:Internet,编辑:股旁网,2015-07-10

DIFFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEAA:=EMA(DIFFF,9);
AAA1:=BARSLAST(REF(CROSS(DIFFF,DEAA),1));
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
DEA0:=EMA(DIFF*100,9);
MACD0:=2*(DIFF*100-DEA0);
黑码:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);
十倍:=底背离 AND 黑码;
买入:REF(CLOSE,AAA1+1)>CLOSE AND DIFFF>REF(DIFFF,AAA1+1) AND CROSS(DIFFF,DEAA) AND 十倍;

同花顺三叉买入法指标公式

 

相关文章