在线检测未来函数

大智慧买卖五线主图指标公式

来源:Internet,编辑:股旁网,2015-07-10

X:=(2*CLOSE+LOW+HIGH)/4;
Y:=EMA(X,40)*0.85;
风险线:EMA(X,40)*1.15,POINTDOT,COLORFF33FF,LINETHICK4;
必卖线:EMA(X,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(X,55),COLORWHITE,POINTDOT,LINETHICK4;
保本线:(捞钱线+Y)/2,POINTDOT,COLOR00FF33,LINETHICK4;
底线:保本线*0.85,POINTDOT,COLORaaaaaa,LINETHICK4;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,3,0),COLORRED;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.2,0),COLORRED;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.2,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.2,0),COLORGREEN;
DRAWICON(CROSS(CLOSE,保本线),L*0.96,1);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2);

大智慧买卖五线主图指标公式

 

相关文章