在线检测未来函数

通达信DDX买卖提示指标公式

来源:Internet,编辑:股旁网,2015-07-13

DDX:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;
DX:=MA(DDX,3)*100;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,2,1),COLOR00FFFF;
DDX3:EMA(DDX2,3),COLORFF00FF;
STICKLINE(DDX>0,0,DDX*20,2,0),COLORRED;
STICKLINE(DDX<0,0,DDX*20,2,0),COLORCYAN;
拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
拉升力B:=3*拉升力A-2.1*SMA(拉升力A,3,1);
空方:=3*SMA(拉升力A,3,1)-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK2;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK2;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}

通达信DDX买卖提示指标公式

 

相关文章