在线检测未来函数

飞狐中线黑马指标公式

来源:Internet,编辑:股旁网,2015-07-14

((((VOL / 120) > (MA(VOL,5) / 120)) AND (CLOSE > (OPEN * (1 + (5 / 100))))) AND (CLOSE < (MA(CLOSE,30) * 1.5)));
VAR1:=IF(((MA(VOL,5) / 120) AND (CLOSE > (REF(CLOSE,1) * 1))),8,0);
VAR2:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1.05) AND (((VOL / CAPITAL) * 100) < 10)) AND (CLOSE < 18)) AND ((HIGH / CLOSE) < 1.01)) AND (VAR1 > 0)),10,0);
VAR3:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR4:=((EMA(CLOSE,12) - EMA(CLOSE,26)) * 100);
FNZH:=((VAR4 < (0 - 50)) AND (VAR3 > 7));
((VAR2 > 9) OR FNZH);
AR1:=IF((((CLOSE AND (MA(VOL,5) / 120)) AND (CLOSE > (REF(CLOSE,1) * 1))) AND CLOSE),88,0);
VAR2:=IF(((((((CLOSE / REF(CLOSE,1)) > 1.05) AND (((VOL / CAPITAL) * 100) < 10)) AND (CLOSE < 17)) AND ((HIGH / CLOSE) < 1.01)) AND (VAR1 > 0)),91,0);
(VAR2 > 90);
A:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),3),3);
B:=LLV(MA((((LOW + HIGH) + CLOSE) / 3),3),5);
DRAWTEXT(((CLOSE >= A) AND (BARSCOUNT(CLOSE) = SYSPARAM(1))),(A * 1.03),''),SHIFT1,colorFFFF;
DRAWTEXT((((REF(CLOSE,1) < REF(A,1)) AND (CLOSE >= A)) AND (BARSCOUNT(CLOSE) = SYSPARAM(1))),(A * 0.5),'黑马:进场!'),SHIFT1,colorFF;
DRAWTEXT((((REF(CLOSE,1) > REF(A,1)) AND (CLOSE < A)) AND (BARSCOUNT(CLOSE) = SYSPARAM(1))),(A * 0.5),'黑马:退场!'),SHIFT1,colorFF00;
DRAWTEXT((((REF(CLOSE,1) > REF(B,1)) AND (CLOSE < B)) AND (BARSCOUNT(CLOSE) = SYSPARAM(1))),(A * 0.98),''),SHIFT1,colorFF00;
DRAWTEXT((BARPOS = SYSPARAM(2)),HIGH,(('\n' + '\n') + ' 欢迎你使用:
\n 盘中动态出现【黑马-进场】指令,并配合【下面箭头】出现,按【文字】指令执行,就获利。')),ALIGN4,colorFF;
LHY:=' ★【趋势后·会说话】大黑马选股器!选股说明:必须在三线全红【初始段】★';
DRAWTEXT((SYSPARAM(2) = BARSCOUNT(CLOSE)),CLOSE,LHY),ALIGN4,colorFF00FF;

飞狐中线黑马指标公式

 

相关文章