在线检测未来函数

同花顺机会来临主图指标公式

来源:Internet,编辑:股旁网,2015-07-14

VAR1:=(C+H+O+L)/4;
买入:MA(VAR1,32)*(1-100/1000),COLORFFFFFF,LINETHICK2;
卖出:MA(VAR1,20)*(1+80/1000),coloryellow,LINETHICK2;
机会来临:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1);
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=REF(MA(RSV2,3),1)+(RSV2-REF(MA(RSV2,3),1))/3;
D2:=REF(MA(K2,3),1)+(K2-REF(MA(K2,3),1))/3;
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
金叉:=CROSS(BB1,BB2);
DRAWTEXT(CROSS(C,买入) AND BB1>BB2 AND C>REF(O,2),C,'机会来临'),COLORFFFFFF;
DRAWICON(CROSS(C,买入) AND 金叉 AND 机会来临 ,LOW,1);

同花顺机会来临主图指标公式

 

相关文章