在线检测未来函数

通达信量资顶底指标公式

来源:Internet,编辑:股旁网,2015-07-15

P1:=5;
P2:=4;
SSRCJL:=EMA(VOL,7);
SSRCJE:=EMA(AMOUNT,7);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:SSRGL<(0-18),COLORRED;
大底:SSRGL<(0-14),COLORBLUE;
中底:SSRGL<(0-10),COLORYELLOW;
短底:SSRGL<(0-6),COLORWHITE;
STICKLINE((SSRGL < (0 - 18)),60,80,1,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,1,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,1,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,1,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;
底:DRAWTEXT(CROSS(低吸,D) ,低吸,'底'),COLORWHITE;
DRAWICON( 80<=REF(K,1) AND K<REF(K,1) AND K>75,K,15),COLORRED;

通达信量资顶底指标公式

 

相关文章