在线检测未来函数

大智慧买入即赚指标公式

来源:Internet,编辑:股旁网,2015-07-16

Var11:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var11*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var11*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var11*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
aa3:=( EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10) ;
bb:=aa3>ref(HHV(aa3,60),1);
cc:=hhv(aa3,60);
大底:=FILTER(aa3>10 ,1) ;
VA1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买1:=IF(CLOSE>OPEN,VA1*(HIGH-LOW),IF(CLOSE<OPEN,VA1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主卖1:=IF(CLOSE>OPEN,0-VA1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VA1*(HIGH-LOW),0-VOL/2));
aa6:=(主买1-(-主卖1))/主买1;
STICKLINE(大底>0 and c<o ,0,cc,4,0),COLORyellow;

大智慧买入即赚指标公式

 

相关文章