在线检测未来函数

通达信暗度陈仓指标公式

来源:Internet,编辑:股旁网,2015-07-16

N:=13;
M:=15;
N3:=3;
GA:=(3*C+L+O+H)/6;
GB:=(20*GA+19*REF(GA,1)+18*REF(GA,2)+17*REF(GA,3)+16*REF(GA,4)+15*REF(GA,5)+14*REF(GA,6)+13*REF(GA,7)+12*REF(GA,8)+11*REF(GA,9)+10*REF(GA,10)+9*REF(GA,11)+8*REF(GA,12)+7*REF(GA,13)+6*REF(GA,14)+5*REF(GA,15)+4*REF(GA,16)+3*REF(GA,17)+2*REF(GA,18)+REF(GA,20))/210;
V1:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
V2:=(C-REF(C,1))/REF(C,1);
YNGS:MA(3*V2-2*V1,5)LINETHICK3;
IF(YNGS>REF(YNGS,1) AND MA(GB,3)>MA(GB,5),YNGS,DRAWNULL),COLORRED,LINETHICK3;
IF(YNGS<REF(YNGS,1) AND MA(GB,3)>MA(GB,5),YNGS,DRAWNULL),COLORGREEN,LINETHICK3;

通达信暗度陈仓指标公式

 

相关文章