在线检测未来函数

通达信猎刀传奇操盘主图指标公式

来源:Internet,编辑:股旁网,2015-07-17

熊迹:MA(CLOSE,49),LINETHICK2,COLORYELLOW;
KS:=((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13))*(-100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:= - 100 *(趋势线 - CLOSE)/趋势线;
AC:=EMA(AA,5);
AG:=SUM((VOL / FINANCE(7)),1);
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,2);
SA:=(MM * 0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
动态:IF(((SSL > MM)),SSL,SA),LINETHICK1,COLORGREEN;
熊掌:IF(((SSL > MM) ),MM,SA),LINETHICK1,COLORGREEN;
猎刀:IF(((SSL > MM)),MM,SA),LINETHICK2,COLORWHITE;
VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE - VAR4Y),0),6,1) / SMA(ABS((CLOSE - VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE - VAR4Y),0),12,1) / SMA(ABS((CLOSE - VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE - VAR4Y),0),24,1) / SMA(ABS((CLOSE - VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) - (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 - (28 * 20))));
VARDY:=((100 - CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
DRAWICON(((CROSS(76,VAR5Y) AND (VAR3Y > 5)) ),(HIGH * 1.0099),6),COLORFFFFFF;
VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY < 10)) AND (VAR3Y < (0 - 30))) AND (VAR2Y > 3)) * 30);
VARFY:= - ((((VARAY < 11) AND (VAR5Y < 15)) AND (VAR3Y < (0 - 26))) * 10);
DRAWICON((CROSS(VARFY,(0 - 9))),(LOW * 0.998),5);
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) * 4)));
VAR3C:=EMA(能量线,1);
VAR4C:=REF(能量线,1);
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MD:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MD < REF(MD,1)) AND (MD > 79)),MD,0);
DRAWICON(CROSS(Y,X),(LOW * 0.985),1),LINETHICK3,COLORRED;
DRAWICON(CROSS(X,Y),(HIGH * 1.02),2),LINETHICK2,COLOR00FF00;
DRAWTEXT(DB,(HIGH * 1.02),'抛'),LINETHICK2,COLOR00FF00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWICON((CD = 0.6),(LOW * 0.99),9),LINETHICK1,COLOR33CC99;

通达信猎刀传奇操盘主图指标公式

 

相关文章