在线检测未来函数

大智慧阻击主力分时指标公式

来源:Internet,编辑:股旁网,2015-07-20

虎: (EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100, COLORSTICK;
主力:EMA( (EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100,120)-0.0004,LINETHICK2,COLORMAGENTA;
散户:EMA( (EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100,200),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(EMA(虎,120)-0.0004,EMA(虎,200)),EMA(虎,200)*1,11),ALIGN1;
DRAWICON(CROSS(EMA(虎,200),EMA(虎,120)-0.0004),EMA(虎,200)*1,8),ALIGN1;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),0.02,2),ALIGN1;
STICKLINE(CROSS((C/Q2),1.03),0.02,0,4,0),COLORYELLOW;
A1:=DYNAINFO(23) / DYNAINFO(22);
A2:=DYNAINFO(17);
DRAWTEXTREL(600,150,IFS((A1 >= 1),'能量:'+NUMTOSTRN(A1,2)+' 量比: '+NUMTOSTRN(A2,2),'')),linethick4,colorWhite;
DRAWTEXTREL(600,150,IFS((A1 < 1),'能量:'+NUMTOSTRN(A1,2)+' 量比: '+NUMTOSTRN(A2,2),'')),linethick4,colorWhite;

大智慧阻击主力分时指标公式

 

相关文章