在线检测未来函数

通达信先落先启主图及选股指标公式

来源:Internet,编辑:股旁网,2015-07-24

G1:REF(H,BARSLAST(DATE=1150612)),DOTLINE,COLORRED;
QD:REF(L,BARSLAST(DATE=1150507)),DOTLINE,COLORRED;
大盘破日:REF(C,BARSLAST(DATE=1150701)) NODRAW;
大盘落底:REF(L,BARSLAST(DATE=1150708)) NODRAW;
个股破日:大盘落底>大盘破日 NODRAW;
XG:=个股破日 AND C>G1 AND C>O AND C/G1<1.3;
DRAWICON(XG,L*0.98,9);
STICKLINE(DATE=1150701,L,0,2.5,0),COLORGREEN;
STICKLINE(DATE=1150708,L,0,2.5,0),COLORYELLOW;
G:=DATE=1150701;
DRAWTEXT(G,H,'大盘跌破日');
DRAWTEXT(DATE=1150708,H*1.03,'大盘止跌日');
DRAWTEXT(DATE=1150507,L*0.95,'对应大盘前底');
DRAWTEXT(DATE=1150612,H*1.03,'对应大盘前高');

{
选股公式:

G1:=REF(H,BARSLAST(DATE=1150612));
XL:=REF(L,BARSLAST(DATE=1150507));
大盘破日:=REF(L,BARSLAST(DATE=1150701));
大盘落底:=REF(L,BARSLAST(DATE=1150708));
个股破日:=大盘落底>大盘破日;
XG:个股破日 AND C>G1 AND C>O AND C/G1<1.3;
}

通达信先落先启主图及选股指标公式

 

相关文章