在线检测未来函数

通达信短线回抢主图及选股指标公式

来源:Internet,编辑:股旁网,2015-07-29

M5:MA(C,5);
M10:MA(C,10);
A:=(O/M10-1)*100;
B:=(M5/M10-1)*100;
TJ:=C<=O;
TJ1:=O<M5 AND O>M10 AND A<1.6 AND C>M5 AND M5>M10;
XG:=REF(TJ,1) AND TJ1 AND B>4;
DRAWICON(XG,L*0.95,25);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

M5:=MA(C,5);
M10:=MA(C,10);
A:=(O/M10-1)*100;
B:=(M5/M10-1)*100;
TJ:=C<=O;
TJ1:=O<M5 AND O>M10 AND A<1.6 AND C>M5 AND M5>M10;
XG:REF(TJ,1) AND TJ1 AND B>4;
}

通达信短线回抢主图及选股指标公式

 

相关文章