在线检测未来函数

通达信一线天及选股指标公式

来源:Internet,编辑:股旁网,2015-07-27

0,COLORBLUE;
VAR5:=(O+H+L+(C*2))/5;
VAR6:=EMA(VAR5,21);
VAR7:=STD(VAR5,21);
VAR8:=((((VAR5-VAR6)/VAR7)*100)+200)/4;
VAR9:=(EMA(VAR8,5)-25)*1.56;
VARA:=EMA(VAR9,2)*1.22;
VARB:=EMA(VARA,2);
VARC:1.618*((3*VARA)-(2*VARB)),COLORYELLOW;
VARD:=HHV(VARC,8);
VARE:=LLV(VARC,8);
VARF:EXPMA(SMA(VARD,3,1),2),COLORBLUE;
VAR10:EXPMA(SMA(VARE,3,1),2),COLORBLUE;
VAR11:=(SMA(VARD,3,1)+SMA(VARE,3,1))/2;
VAR1B:STICKLINE( IF(H=L AND C=O,CROSS(VARC,VAR10),VARC<VAR10 AND VARC<=REF(VARC,1)),LLV(VARC,3),VAR10,0,0),COLOR9900FF;
VAR1C:STICKLINE( IF(H=L AND C=O,CROSS(VARF,VARC),VARC>VARF AND VARC>=REF(VARC,1) ),HHV(VARC,3),VARF,0,0),COLORGREEN;
方向:MA(VARC,19),COLORYELLOW,POINTDOT;
XG: IF( C>O,CROSS(VARC,VAR10),VARC<VAR10 AND VARC<=REF(VARC,1)),LLV(VARC,3);
选股:CROSS(0.9,XG)*100;
DRAWICON(选股=50,VAR10*0.97,26),COLOR00FF00;

{
选股公式:

VAR1:=REF(YXT.VARC,1)<REF(YXT.VAR10,1) AND YXT.VARC>YXT.VAR10 AND C>O ;
去除ST:=EXIST(C/REF(C,1)>1.055,60);
去除停牌:=DYNAINFO(4)>0;
VAR1 AND 去除ST AND 去除停牌;
}

通达信一线天及选股指标公式

 

相关文章