在线检测未来函数

飞狐强弱势底部支撑指标公式

来源:Internet,编辑:股旁网,2015-07-28

CP1:HHV(HIGH,60),;
CP2:HHV(CLOSE,1),colorFFFFFF;
底部支撑:lLV(LOW,60),color6666FF;
VAR1:=(EMA(CLOSE,240) * 0.75);
VAR1,LINETHICK3,;
铁底:VAR1,;
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,30);
强势:DRAWTEXT((VAR2 > VAR3),VAR3,'↑'),;
弱势:DRAWTEXT((VAR2 <= VAR3),VAR3,'↓'),;
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,60);
VAR6:=CROSS(VAR4,VAR5);
DRAWICON(VAR6,(HIGH * 1.04),2);
DRAWTEXT(VAR6,(HIGH * 1.06),'卖出'),colorFFFFFF;
VAR7:=CROSS(VAR2,VAR3);
DRAWICON((VAR7 AND (CLOSE < VAR1)),(LOW - (LOW * 0.04)),1);
DRAWTEXT((VAR7 AND (CLOSE < VAR1)),(LOW - (LOW * 0.05)),'←中底买 '),;
VAR8:=(((CLOSE - OPEN) / REF(CLOSE,1)) > 0.08);
DRAWTEXT(FILTER(VAR8,1),(LOW * 0.99),'追'),;
DRAWTEXT(CROSS(底部支撑,铁底),(LOW - (LOW * 0.02)),'小底'),;
DRAWTEXT(((MONTH = 7) AND (DAY = 28)),(底部支撑 - (底部支撑 * 0.02)),'仿《操盘密码3.0》'),colorFFFFFF;
卖线:EMA(SLOPE(C,21)*20+C,42),coloryellow;

飞狐强弱势底部支撑指标公式

 

相关文章