在线检测未来函数

通达信成成改进指标公式

来源:Internet,编辑:股旁网,2015-07-28

SHORT:=10;
LONG:=50;
VAR1:=(CLOSE-MA(CLOSE,SHORT))/MA(CLOSE,SHORT)*100;
VAR2:=(CLOSE-LLV(LOW,LONG))/(HHV(HIGH,LONG)-LLV(LOW,LONG))*100;
VAR3:=SMA(VAR2,2,1);
顶:100+(-ABS(VAR1)),COLORRED;
股价:SMA(VAR3,2,1);
底:ABS(VAR1),COLORGREEN;
生死线:50,COLORFFAA00,LINETHICK3;
A:80;
B:20;
买:STICKLINE(CROSS(股价,底),3,20,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(股价,底),20,25,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(股价,底),30,' 买'),COLORFFFFCC;
卖:STICKLINE(CROSS(股价,顶),70,90,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(股价,顶),90,99,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(股价,顶),70,' 卖'),COLORFFFFCC;

通达信成成改进指标公式

 

相关文章