在线检测未来函数

通达信底来到主图指标公式

来源:Internet,编辑:股旁网,2015-07-28

N:=60;
BB:=EVERY(V>REF(V,1),2) AND H/L>1.06 AND V>=REF(HHV(V,N),1)*1.67 AND H/LLV(L,N)<1.25;{可设参数,参数越大信号越少,信号越少越安全}
A1:=MA(C,N);
A2:=HHV(h,N);
A3:=LLV(l,N);
ZGJ:=(A2-A1)/A1;
ZDJ:=(A1-A3)/A1;
ZP:=REF(ZGJ,1)<0.1 AND REF(ZDJ,1)<0.1;
XG:=HIGH=HHV(HIGH,N);
突破:=BB AND ZP AND XG;
VAR1:=EXPMA(C,N),COLORRED;
上升:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL)POINTDOT,COLORRED;
下降:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL)POINTDOT,COLORGREEN;
DRAWTEXT(突破,C,'-----------------------------------------底来到2');

通达信底来到主图指标公式

 

相关文章