在线检测未来函数

飞狐向导线指标公式

来源:Internet,编辑:股旁网,2015-07-30

LT:=100;
LU:=0;
LV:=38.2;
卖出预警:IF(LT,100,100),COLOR00FF00,POINTDOT;
持股信心:IF(LU,0,0),COLORRED,POINTDOT;
把钱拿稳:IF(LU,38.2,38.2),COLORWHITE,POINTDOT;
买入准备:IF(LU,0,0),COLORFFCC66,POINTDOT;
LA:=REF(CLOSE,1);
LB:=((SMA(MAX((CLOSE - LA),0),5,1) / SMA(ABS((CLOSE - LA)),5,1)) * 100);
LC:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
LE:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
LF:=SUM(IF(((LC > 0) AND (LC > LD)),LC,0),10);
LG:=SUM(IF(((LD > 0) AND (LD > LC)),LD,0),10);
LH:=((LF * 100) / LE);
LI:=((LG * 100) / LE);
LJ:=MA(((ABS((LI - LH)) / (LI + LH)) * 100),5);
AV:=(LB + LJ);
LK:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
LL:=(LB - LK);
LM:=(AV + LL);
LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
LP:=LLV(LOW,34);
LQ:=HHV(HIGH,34);
LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
向导线:=LLV(LM,1);
STICKLINE((向导线>225),95,90,4,1),COLORFFCC00;
STICKLINE((向导线>235),100,95,4,1),COLORRED;
STICKLINE(CROSS(235,向导线),100,90,4,1),COLOR00FF00;
STICKLINE((LM<(0-1)),0,5,4,1),COLOR00FF00;
STICKLINE((LM<(0-5)),5,10,4,1),COLORYELLOW;
STICKLINE(CROSS(向导线,(0-3)),0,10,4,1),COLORRED;
STICKLINE(((LR-LS)>0),LR,LS,16,0),COLORRED;
STICKLINE(((LR-LS)<0),LR,LS,16,0),COLORFFCC66;

飞狐向导线指标公式

 

相关文章