在线检测未来函数

大智慧反挖坑指标公式

来源:Internet,编辑:股旁网,2015-07-30

LC := REF(CLOSE,1);
RSI8:SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100,COLORYELLOW;
RSI16:SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100;
RSI32:SMA(MAX(CLOSE-LC,0),32,1)/SMA(ABS(CLOSE-LC),32,1)*100;
jc:= RSI8> RSI16 and RSI8>RSI32 and RSI16>RSI32;
drawtext(jc,RSI8,'|'),COLORFF00FF;
sc:= RSI8<RSI16 and RSI8<RSI32 and RSI16<RSI32;
drawtext(sc,RSI8,'|'),COLORFFCC66;
空:if(sc,5,0),COLORFFCC66 ; 多: if(jc,5,0),COLORWHITE;
drawtext(多=0 and 空=0,RSI8,'|'),coloryellow;

大智慧反挖坑指标公式

 

相关文章