在线检测未来函数

通达信阴阳乾坤主图指标公式

来源:Internet,编辑:股旁网,2015-07-30

M:=17;
MID:EMA(CLOSE,M);
UPPER:MID+2*STD(CLOSE,M),COLOR0000FF;
LOWER:MID-2*STD(CLOSE,M),COLORFF0000;
UPPER0:MID+3*STD(CLOSE,M),COLOR0000FF;
LOWER0:MID-3*STD(CLOSE,M),COLORFF0000;
DRAWICON(HIGH>UPPER0 OR HIGH=UPPER0,HIGH*1.03,2);
DRAWICON(LOW<LOWER0 OR LOW=LOWER0,LOW*0.99,1);
EXP1:=EXPMA(SUM(CLOSE,9)/9,9);
EXP2:=EXPMA(SUM(CLOSE,34)/34,34);
PP:= IF(COUNT(EXP1>EXP2,13) <= 4,1,0);
VAR1:=EXPMEMA(LOW,34),LINETHICK2,COLORRED;
VAR2:IF(VAR1>REF(VAR1,2) OR (EXP1 >= EXP2),VAR1,DRAWNULL),LINETHICK2,COLORRED;
VAR3:IF(VAR1=REF(VAR1,2),VAR1,DRAWNULL),LINETHICK2,COLORRED;
VAR4:IF(VAR1<REF(VAR1,2) OR (EXP1 < EXP2) OR PP,VAR1,DRAWNULL),LINETHICK2,COLORGREEN;

通达信阴阳乾坤主图指标公式

 

相关文章