在线检测未来函数

通达信黄金生命线主图指标公式

来源:Internet,编辑:股旁网,2015-07-30

P1:=5;
P2:=13;
P3:=34;
EXP1:=EXPMA(SUM(CLOSE,9)/9,9);
EXP2:=EXPMA(SUM(CLOSE,34)/34,34);
PP:= IF(COUNT(EXP1>EXP2,13) <= 4,1,0);
VAR1:=EXPMEMA(LOW,34),LINETHICK2,COLORRED;
VAR2:IF(VAR1>REF(VAR1,2) OR (EXP1 >= EXP2),VAR1,DRAWNULL),LINETHICK2,COLORRED;
VAR3:IF(VAR1=REF(VAR1,2),VAR1,DRAWNULL),LINETHICK2,COLORRED;
VAR4:IF(VAR1<REF(VAR1,2) OR (EXP1 < EXP2) OR PP,VAR1,DRAWNULL),LINETHICK2,COLORGREEN;

通达信黄金生命线主图指标公式

 

相关文章