在线检测未来函数

通达信实盘之主图及选股指标公式

来源:Internet,编辑:股旁网,2015-08-03

W:=BARSLAST(DATE=1150716);
TW:=FINDHIGHBARS(H,1,W,1);
WW:=CROSS(C,REF(REF(H,TW),1)) AND CURRBARSCOUNT<CONST(TW) AND DYNAINFO(17)!=0;
DRAWLINE(CURRBARSCOUNT=CONST(TW)+1,H,ISLASTBAR,REF(H,TW),0),COLORBROWN,LINETHICK2;
DRAWICON(WW,L*0.94,18);
STICKLINE(WW,H,L,0,1),COLORYELLOW;
STICKLINE(WW,C,O,3.2,0),COLOR117777;
STICKLINE(WW,C,O,2.6,0),COLOR119999;
STICKLINE(WW,C,O,1.9,0),COLOR11BBBB;
STICKLINE(WW,C,O,1.1,0),COLOR11DDDD;
STICKLINE(WW,C,O,0.3,0),COLOR44FFFF;

{
选股公式:

W:=BARSLAST(DATE=1150716);
TW:=FINDHIGHBARS(H,1,W,1);
WW:CROSS(C,REF(REF(H,TW),1)) AND CURRBARSCOUNT<CONST(TW) AND DYNAINFO(17)!=0;
}

通达信实盘之主图及选股指标公式

 

相关文章