在线检测未来函数

大智慧金牌量能指标公式

来源:Internet,编辑:股旁网,2015-08-05

KN1:=IF(SUM(VOL/CAPITAL,20)<1,SUM(VOL/CAPITAL,20),0.998);
Vaa1:=DMA(EMA(CLOSE,13),KN1);
vaa2:=DMA(EMA(CLOSE,5),KN1);
BC1:=(CLOSE-VAA1)/VAA1*100;
BC2:=(CLOSE-VAA2)/VAa2*100;
MBC:=SMA(BC1*0.3+bc2*0.7,3,1);
vaa:=ma(c,4);
slp:=slope(mbc,2);
mslp:=vaa+vaa*sma(sma(slp,3,1),3,1)*0.2;
{趋势:mslp,colorff8800,linethick1;}
趋势:mslp,colorff5500,linethick1;
KN2:=IF(SUM(VOL/CAPITAL,20)<1,SUM(VOL/CAPITAL,20),0.998);
VA2:=DMA(EMA(vol,9),KN2);
BL:=(vol-VA2)/VA2*100;
MBL:=SMA(BL,3,1);
{CCA:ma(c,4),colorffffaa,linethick2;}
CCA:=ma(c,4);
均线:cca,color00cccc,linethick2;
CCB:=cca+mbc*0.99*cca/100;
CCC:=cca+mbl*0.4*cca/100;
价价预估:ccb,colorff00ff,linethick0;
{量能:ccc,colorff88ff,linethick0;}
量能:ccc,color0000ff,linethick0;
czz:=cca-mslp;
sss:=ref(czz,1)>0.95*hhv(czz,30) and mslp>ref(mslp,1);
DRAWTEXT(sss,LOW*0.98,'★'),colorred;

大智慧金牌量能指标公式

 

相关文章