在线检测未来函数

通达信MACD二次金叉选股指标公式

来源:Internet,编辑:股旁网,2015-08-05

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

通达信MACD二次金叉选股指标公式

 

相关文章