在线检测未来函数

大智慧抄底和买入主图指标公式

来源:Internet,编辑:股旁网,2015-08-07

v1:ema(close,5);v2:ema(ema(close,90)*1.01,10),LINETHICK2;DRAWICON(cross(v1,v2),v2,1);
DRAWTEXT(cross(v1,v2),v1+0.5,'买入'),LINETHICK2,color00ff00;x:=(cross(v1,v2));
bbi:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorwhite;
VAR1:=IF(DATE<1500830
AND DATE>900101,1,0);VAR2:=LLV(LOW,10);
AK1:=EMA((((CLOSE - VAR1) / (VAR2
- VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) *
50),13);AB:=CROSS(AK1,AK);
QY1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
QY2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
QY3:=QY1<REF(QY2,1)
AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
XG:DRAWTEXT(QY3 AND
COUNT(QY3,30)=1,L*0.95,'抄底'),Color00FFFF;
VAR3:=HHV(HIGH,25);y:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1;
K1:=(28/10)*VAR1*100;K2:=(32/10)*VAR1*100;K3:=(35/10)*VAR1*100;

大智慧抄底和买入主图指标公式

 

相关文章