在线检测未来函数

飞狐光棍翻脸指标公式

来源:Internet,编辑:股旁网,2015-08-11

var6:=(2*C+H+L)/4;
var8:=LLV(LOW,34);
varA:=HHV(HIGH,34);
防线B:=EMA((var6-var8)/(varA-var8)*100,8);
B1:=EMA(防线B,5);
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLOR00FF00;
连得龙子:STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;
只赚不赔:STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0);
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED;
吃么香香:STICKLINE(防线B>0 AND 防线B-B1<0,19,20,6,1),COLORRED;
一进一出:STICKLINE(防线B-B1>0,防线B,B1,8,1);
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;

飞狐光棍翻脸指标公式

 

相关文章