在线检测未来函数

飞狐庄家送酒指标公式

来源:Internet,编辑:股旁网,2015-08-12

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 and c>o;
var6:=(2*CLOSE+HIGH+LOW)/4;
var7:=LLV(LOW,13);
var8:=HHV(HIGH,13);
var9:=EMA((var6-var7)/(var8-var7)*100,13);
varA:=EMA(0.667*REF(var9,1)+0.333*var9,2);
多:var9,COLORRED,POINTDOT;
空: EMA(0.382*REF(var9,2)+0.618*var9,12),COLOR00FF00;
STICKLINE(var9>varA,var9,varA,6,0), COLORWHITE;
STICKLINE(var9<=varA,var9,varA,6,0), COLORFFCC66;
STICKLINE(AA,0,30,40,1),coloryellow;
STICKLINE(AA,16,29,38,0),colorgreen;
STICKLINE(AA,1,14,38,0),colorgreen;
STICKLINE(AA,15,15,40,1),coloryellow;
STICKLINE(AA,30,50,10,0),coloryellow;
STICKLINE(AA,53,55,10,1),colorred;
STICKLINE(AA,57,59,10,1),colorred;
STICKLINE(AA,61,63,10,1),colorred;
STICKLINE(AA,65,67,10,1),colorred;
STICKLINE(AA,69,75,12,0),colorffcccc;
DRAWTEXT(AA,85,'干杯'),coloryellow;
DRAWTEXT(AA,26,'五粮液'),coloryellow;
DRAWTEXT(AA,12,'XO'),coloryellow;

飞狐庄家送酒指标公式

 

相关文章