在线检测未来函数

通达信金钻MACD及选股指标公式

来源:Internet,编辑:股旁网,2015-08-13

DIF:EMA(CLOSE,3)-EMA(CLOSE,7);
DEA:EMA(DIF,3);
MACD:(DIF),COLORSTICK;
DIF,COLORGREEN,LINETHICK2;
DEA,COLORGREEN,LINETHICK2;
线上金叉买:0,COLORGREEN,LINETHICK2;
IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWICON(CROSS(DIF,DEA),DEA,25);
DRAWICON(CROSS(DEA,DIF),DEA,24);

{
选股公式:

DIF:=EMA(CLOSE,3)-EMA(CLOSE,7);
DEA:=EMA(DIF,3);
CROSS(DIF,DEA);
}

通达信金钻MACD及选股指标公式

 

相关文章