在线检测未来函数

通达信牛股发现选股指标公式

来源:Internet,编辑:股旁网,2015-08-15

MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);MA4:=MA(C,60);
MV1:=MA(V,5);MV2:=MA(V,10);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
LL:=ATAN((MA3/REF(MA3,3)-1)*100)*57.3>30;
EE:=MA4>=REF(MA4,1) AND REF(MA4,1)>=REF(MA4,2);
Y1:=MAX(MAX(MA1,MA2),MA3);
X1:=MIN(MIN(MA1,MA2),MA3);
NH1:=Y1/X1<1.01;
Y2:=MAX(MAX(REF(MA1,1),REF(MA2,1)),REF(MA3,1));
X2:=MIN(MIN(REF(MA1,1),REF(MA2,1)),REF(MA3,1));
NH2:=Y2/X2<1.012;
NH:=NH1 AND NH2;
FF:=C/REF(C,60)-1<0.5;
AA:=CROSS(C,MA1) AND CROSS(C,MA2);
BB:=CROSS(V,MV1) AND CROSS(V,MV2);
XG:AA AND BB;

通达信牛股发现选股指标公式

 

相关文章