在线检测未来函数

通达信KDJ红绿点指标公式

来源:Internet,编辑:股旁网,2015-08-18

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;
D:SMA(K,3,1),COLORYELLOW,LINETHICK1;
J:3*K-2*D,COLORMAGENTA,LINETHICK1;
金叉:IF(CROSS(J,K),K,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK2;
死叉:IF(CROSS(K,J),K,DRAWNULL),CIRCLEDOT,COLORFFFF00,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
出:IF(CROSS(80,MM),80,100),COLORLIGRAY,LINETHICK1;
VAR17:=CROSS(82,SMA(MAX(C-(REF(C,1)),0),6,1)/SMA(ABS(C-(REF(C,1))),6,1)*100);
顶部:IF(VAR17,90,100)*1,COLORGRAY;
N:=45;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VAR2:=28,COLORGREEN,LINETHICK0;
上升在即:IF(CROSS(VAR1,VAR2),60,0);
IF(J>100,J,DRAWNULL),COLORCYAN,LINETHICK2;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK1;

通达信KDJ红绿点指标公式

 

相关文章