在线检测未来函数

通达信牛熊角度线主图指标公式

来源:Internet,编辑:股旁网,2015-08-24

N:=BARSSINCEN(L=LLV(L,60),20);
压力线1:=HHV(H,60);
支撑线1:=CONST(LLV(C,120));
A18:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)/8+支撑线1,DRAWNULL),COLORBLUE;
A26:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*2/8+支撑线1,DRAWNULL),COLORLIRED;
A45:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*3/8+支撑线1,DRAWNULL),COLORRED;
A63:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*4/8+支撑线1,DRAWNULL),COLORBROWN;
A71:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*5/8+支撑线1,DRAWNULL),COLORBROWN;
A75:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*6/8+支撑线1,DRAWNULL),COLORBROWN;
A82:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*7/8+支撑线1,DRAWNULL),COLORBROWN;
A90:压力线1,COLORBROWN;
A0:支撑线1,COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=10,A45*0.99,'A45红线为牛熊关口,上穿看多,下穿看空'),COLORMAGENTA;
反弹线:CONST(压力线1/3);
M5:=MA(C,5),COLORWHITE;
IF(CODELIKE('000622'),5.50,DRAWNULL);
STICKLINE(A90>REF(A90,1),A90,A0,0,-1),COLORRED;
DRAWKLINE(H,O,L,C);

通达信牛熊角度线主图指标公式

 

相关文章