在线检测未来函数

飞狐波段王复合指标公式

来源:Internet,编辑:股旁网,2015-08-25

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入: IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9<VarB,60,50),coloryellow , ;
DRAWICON(波段买入=60,70,3),colorred;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:EMA((Var11-Var13)/(Var16-Var13)*100,8);
巫修全制: Var17, ,coloryellow ;
Var18:=EMA(Var17,5);
STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,0), ,colorred ;
STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), ,colorgreen ;
STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,0),colorred, ;
STICKLINE(Var17>0 AND Var17-Var18<0,19,20,6,1), ,colorgreen ;
STICKLINE(Var17-Var18>0,Var17,Var18,8,1), ,colorred ;
STICKLINE(Var17-Var18<0,Var17,Var18,8,1), ,colorgreen ;
Var22:=REF(LOW,1);
Var23:=SMA(ABS(LOW-Var22),3,1)/SMA(MAX(LOW-Var22,0),3,1)*100;
Var24:=EMA(IF(CLOSE*1.3,Var23*10,Var23/10),3);
Var25:=LLV(LOW,30);
Var26:=HHV(Var24,30);
Var27:=IF(MA(CLOSE,58),1,0);
Var28:=EMA(IF(LOW<=Var25,(Var24+Var26*2)/2,0),3)/618*Var27;
Var29:=IF(Var28>100,100,Var28);
STICKLINE(Var29>-150,0,Var29,3,0), , colorff00ff;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , color00ff00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , colorffffff;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , colorff00ff;
可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , colorffffff;
Vark1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Vark2:=REVERSE(Vark1);
Vark3:=SMA(Vark1,3,1);
波段王:=SMA(Vark3,3,1), , COLORRED,linethick2;
波段鬼:=SMA(波段王,2.5,1),coloryellow,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORff6666,linethick2;
卖:IF((CROSS(波段鬼,波段王) or CROSS(波段鬼,趋势线) or CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),stick, ,colorffff00 ,linethick3;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORyellow;
DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), colorff9933,linethick3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366ff,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33ffcc,;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
目前位置:K;
技术低位:20;
技术中位:50,POINTDOT;
技术高位:80;

飞狐波段王复合指标公式

 

相关文章