在线检测未来函数

通达信触碰高压线指标公式

来源:Internet,编辑:股旁网,2015-08-26

N1:=3;
N2:=8;
SHI:=REF(CLOSE,1);
SHOU:SMA(MAX(CLOSE-SHI,0),N1,1)/SMA(ABS(CLOSE-SHI),N1,1)*100;
TOU:SMA(MAX(CLOSE-SHI,0),N2,1)/SMA(ABS(CLOSE-SHI),N2,1)*100;
DRAWBAND(SHOU,RGB(255,150,0),TOU,RGB(0,130,50));
AA:95,COLORGREEN;
BB:90,COLORCYAN;
CC:45,COLORYELLOW;
DD:80,COLORMAGENTA;
EE:10,COLORRED;
DRAWTEXT(ISLASTBAR,AA,'清');
DRAWTEXT(ISLASTBAR,BB,' 减');
DRAWTEXT(ISLASTBAR,DD,'警');
DRAWTEXT(ISLASTBAR,CC,'持有');
DRAWTEXT(ISLASTBAR,EE,'底分买');

通达信触碰高压线指标公式

 

相关文章