在线检测未来函数

通达信周期叠加指标公式

来源:Internet,编辑:股旁网,2015-08-27

DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,42,46,5,0),COLOR9A5CE4;
STICKLINE(DIF60<DEA60,42,46,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,44,'☆60分钟MACD☆'),COLOR00FFFF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,36,40,5,0),COLOR8840DF;
STICKLINE(DIF<DEA,36,40,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,38,'☆MACD日线☆'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,30,34,5,0),COLOR7523D8;
STICKLINE(周MD<周MA,30,34,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,32,'☆MACD周线☆'),COLOR00FFFF;
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
STICKLINE(月MD>=月MA,24,28,5,0),COLOR5E1DAD;
STICKLINE(月MD<月MA,24,28,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,26,'☆MACD月线☆'),COLOR00FFFF;
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,18,22,5,0),COLORE927AE;
STICKLINE(K60 < D60,18,22,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,20,'☆60分钟KDJ☆ '),COLOR00FFFF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,12,16,5,0),COLORD3169B;
STICKLINE(K<D,12,16,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,14,'☆KDJ日线☆'),COLOR00FFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(周K>=周D,6,10,5,0),COLORC0148C;
STICKLINE(周K<周D,6,10,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,8,'☆KDJ周线☆'),COLOR00FFFF;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
STICKLINE(月K>=月D,0,4,5,0),COLORA61179;
STICKLINE(月K<月D,0,4,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,2,'☆KDJ月线☆'),COLOR00FFFF;

通达信周期叠加指标公式

 

相关文章