在线检测未来函数

飞狐抢筹指标公式

来源:Internet,编辑:股旁网,2015-08-28

input:SW(38,11,111),BW(66,33,111);
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE+0.3,2)-1.1);
短筹:SMA(PWINNER(SW,BW*CJ/100)*100,1.8*dn,1.8*DN-1),colorred;
抢筹:=if(slope(短筹,DN/2)>=0,slope(短筹,DN/2)*DN/2,0),colorgreen;
活筹:短筹/4.8+1.2*抢筹-2,colorwhite,linethick2;
xc:=BARSLAST(活筹>=短筹/2.4);
吸筹:HHV(xc,DN/2),linethick0;
上涨角:HHV(atan(slope(活筹,DN/1.5)*2.1)*180/3.14159,DN/1.5),linethick0;

飞狐抢筹指标公式

 

相关文章