在线检测未来函数

同花顺太极分界主图指标公式

来源:Internet,编辑:股旁网,2015-08-28

M1:EMA(C,7),POINTDOT,LINETHICK2,colorligray;
M2:EMA(C,55),POINTDOT,LINETHICK2,coloryellow;
M3:EMA(C,144),POINTDOT,LINETHICK2,COLORFF00FF;
M5:EMA(C,180),POINTDOT,LINETHICK2,COLOR00AAFF;
M6:EMA(C,360),POINTDOT,LINETHICK2,COLORFF0000;
M4:EMA(C,987),POINTDOT,LINETHICK2,colorred;
DIF:=(EMA(CLOSE,5)-EMA(CLOSE,34))*100/EMA(CLOSE,5);
DEA:=EMA(DIF,4);
MACD:=2*(DIF-DEA);
STICKLINE(CROSS(DEA,DIF),CLOSE,OPEN,10,0 ),COLORFF0000;
STICKLINE(CROSS(DIF,DEA),CLOSE,OPEN,8,0 ),COLORFF00FF;

同花顺太极分界主图指标公式

 

相关文章