在线检测未来函数

同花顺波段起伏指标公式

来源:Internet,编辑:股旁网,2015-09-13

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:SMA(VAR3,3,1);
D:SMA(K,3,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'买'),COLORFFFFFF;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'卖'),colorgreen;
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K <= D),K,D,6,0),COLOR008800;

同花顺波段起伏指标公式

 

相关文章