在线检测未来函数

大智慧优KDJ指标公式

来源:Internet,编辑:股旁网,2015-09-13

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a:=SMA(RSV,3,1);
b:=SMA(a,3,1);
e:=3*a-2*b;
K:a,PRECIS2;
D:b,PRECIS2;
J:e,PRECIS2;
日KD差:a-b,linethick0,PRECIS2,colorred;
DRAWICON(CROSS(k,d) AND k<30,k,1);
DRAWTEXT(CROSS(k,d) AND k<=30,90,'买入');
E:="KDJ.K#WEEK";
F:="KDJ.D#WEEK";
G:="KDJ.J#WEEK";
TJ1:=G>E AND E>F;
TJ2:=F>E AND E>G ;
AA:=if(tj1,1,0);
BB:=IF(TJ2,1,0);
FILLRGN(100,105,AA=1,rgb(255,0,0),AA=0,rgb(0,255,0));
FILLRGN(100,105,BB=1,rgb(0,0,255),AA=0,rgb(0,255,0));
周K:e,linethick0,PRECIS2,colorgreen;
周D:f,linethick0,PRECIS2,colorgreen;
周J:g,linethick0,PRECIS2,colorgreen;
周KD差:e-f,linethick0,PRECIS2,colorred;
月K:"KDJ.K#month",linethick0,PRECIS2,color0088ff;
月D:"KDJ.D#month",linethick0,PRECIS2,color0088ff;
月J:"KDJ.J#month",linethick0,PRECIS2,color0088ff;
月KD差:月K-月D,linethick0,PRECIS2,colorred;
YJ1:=月J>月K AND 月K>月D;
YJ2:=月D>月K AND 月K>月J ;
AAY:=if(Yj1,1,0);
BBY:=IF(YJ2,1,0);
FILLRGN(65,70,AAY=1,rgb(255,0,0),AAY=0,rgb(0,255,0));
FILLRGN(65,70,BBY=1,rgb(0,0,255),AAY=0,rgb(0,255,0));
HIGHH:80,PRECIS0;
LOWL:20,PRECIS0;
LOWLL:-20,PRECIS0,CIRCLEDOT,coloryellow;
HIGHHH:120,PRECIS0,CIRCLEDOT,coloryellow;
g-e,color3d;

大智慧优KDJ指标公式

 

相关文章