在线检测未来函数

同花顺短线狂指标公式

来源:Internet,编辑:股旁网,2015-09-21

★狂:STRLEFT('奔★',10),colormagenta;
EM1:=EMA(C,1);
EM3:=EMA(C,3);
EM5:EMA(C,5),colorwhite;
EM10:EMA(C,10),coloryellow;
EM20:EMA(C,20);
EM30:EMA(C,30),colorligray;
EM60:=EMA(C,60);
EM120:=EMA(C,120);
EM250:=EMA(C,250);
涨:IF(C>O AND EM1>EM3,EM20,DRAWNULL),colorred,LINETHICK1;
上涨:IF(EM30<EM10,EM30,DRAWNULL),colorred,LINETHICK2;
跌:IF(C<O,EM30,DRAWNULL),colorcyan,LINETHICK2;
下跌:IF(EM1<EM5,EM30,DRAWNULL),colorgreen,LINETHICK2;
RSV:=(((CLOSE - LLV(LOW,6)) / (HHV(HIGH,6) - LLV(LOW,6))) * 100);
K:=(POW(SMA(RSV,2,1),5) / POW(10,8));
D:=(POW(SMA(RSV,2,1),5) / POW(10,10));
买:=((K+D)/2);
短:=(0-买);
J:=1;
选股:=CROSS(买,J);
DRAWICON(选股,L,'buy');
短买:IF(选股>=1,选股,DRAWNULL),colorlired;
拉升:=CROSS(EM60,EM120) AND EM30>EM60;
底部:IF(底拉升,CLOSE,DRAWNULL),colorred;
DRAWICON(底拉升,LOW*0.9861,'buy');
长线拉升:=CROSS(EM120,EM250) AND EM60>EM120;
中长线:IF(中长线拉升,CLOSE,DRAWNULL),colorred;
DRAWICON(中长线拉升,LOW*0.9861,'buy');

同花顺短线狂指标公式

 

相关文章