在线检测未来函数

通达信地量主图及选股指标公式

来源:Internet,编辑:股旁网,2015-09-21

A:=COUNT(V<MA(V,5),10);
A1:=V/MA(V,5);
A2:=V/REF(V,1);
A3:=MACD.DIF>MACD.DEA;
A4:=C/REF(C,1)>1.058;
A5:=O<=REF(C,1) AND C>O;
XG:=A>5 AND A1>2.2 AND A2>2.5 AND A3 AND A4 AND A5;
STICKLINE(XG,C,O,1.8,0),COLORBROWN;
STICKLINE(XG,L,H,0,0),COLORBROWN;
DRAWICON(XG,L*0.97,1);

{
选股公式:

A:=COUNT(V<MA(V,5),10);
A1:=V/MA(V,5);
A2:=V/REF(V,1);
A3:=MACD.DIF>MACD.DEA;
A4:=C/REF(C,1)>1.058;
A5:=O<=REF(C,1) AND C>O;
XG:A>5 AND A1>2.2 AND A2>2.5 AND A3 AND A4 AND A5;
}

通达信地量主图及选股指标公式

 

相关文章