在线检测未来函数

飞狐中国龙主图指标公式

来源:Internet,编辑:股旁网,2015-09-22

qxA:=ema(INDEXC,3)colorWHITE;
mxA:=ema((slope(INDEXC,22)*20+INDEXC),55),colorred;
DRAWBKBMP(QXA<MXA,'L');
DRAWTEXT(sysparam(2)=BARPOS,c,'所属板块:'+BLKNAME),COLORccffff,ALIGN4;
S:='股票代码:'+STKLABEL,,ALIGN5;
DRAWTEXT(sysparam(2)=BARPOS,c,s),COLORccffff,ALIGN5;
{A《F0博弈波段》}f0:=ema(c,5);
f1:=sma(f0,3,1);
f2:=sma(f0,5,1);
FILLRGN(f0>=f2,f0,f2),Color0098E4;
FILLRGN(f0<f2,f0,f2),Colorblue;
drawtext(ref(f0,1)>ref(f2,1) and f0<f2,f2*1.012,' -→')coloryellow;
drawicon(f0>f2,f2,10);
drawicon(f0<=f2,f2,12);
{波段-2} qxx:=ema(c,3)colordddddd;
mxx:=ema((slope(c,22)*20+c),55),colorcyan;
drawicon(qxx>=mxx,f2*0.997,10);
drawicon(qxx<mxx,f2*0.997,12);
{三丰波段-3} KS:=(C-MA(C,13))/MA(C,13)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
z1:=EMA(C,10)colorred,linethick2;
z2:=EMA(KS/10+EMA(C,10),3)coloryellow,linethick2;
drawicon(z1>=z2,f2*0.994,10);
drawicon(z1<z2,f2*0.994,12);
{短线王} CG:=ma(C,17);
drawicon(C>=CG,f2*0.991,10);
drawicon(C<CG,f2*0.991,12);
ma(c,5),colordddddd;
ma(c,50);

飞狐中国龙主图指标公式

 

相关文章