在线检测未来函数

通达信自动划黄金分割线主图指标公式

来源:Internet,编辑:股旁网,2015-09-22

LC:=REF(C,1);
WRSI:=SMA(MAX(C-LC,0),9,1)/SMA(ABS(C-LC),9,1)*100;
DRAWICON(CROSS(20,WRSI),C,1);
DRAWICON(CROSS(WRSI,80),C,2);
均价:AMOUNT/VOL/100,COLORYELLOW;
HH:=HHV(H,30);
LL:=LLV(L,30);
NN:=BARSLAST(TIME=1000);
NH:=REF(HH,NN);
NL:=REF(LL,NN);
HL3:=NL+(NH-NL)*0.618;
DRAWLINE(TIME=1000,NL,TIME=1001,NL,1),DOTLINE,COLORCYAN;
DRAWLINE(TIME=1000,HL3,TIME=1001,HL3,1),DOTLINE,COLORCYAN;
DRAWLINE(TIME=1000,NH,TIME=1001,NH,1),DOTLINE,COLORCYAN;
DRAWTEXT(TIME=1005,NL,STRCAT(STRCAT('0.000(',VAR2STR(NL,2)),')')),COLORYELLOW;
DRAWTEXT(TIME=1005,HL3,STRCAT(STRCAT('0.618(',VAR2STR(HL3,2)),')')),COLORYELLOW;
DRAWTEXT(TIME=1005,NH,STRCAT(STRCAT('1.000(',VAR2STR(NH,2)),')')),COLORYELLOW;

通达信自动划黄金分割线主图指标公式

 

相关文章