在线检测未来函数

通达信乾坤三色指标公式

来源:Internet,编辑:股旁网,2015-09-23

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(YEAR<2008 AND VAR1F>0.015,VAR20,0)/45;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
AA:=IF( VAR28>0.1,VAR29,0)*5, COLORRED;
MA9:=MA(AA,9);
STICKLINE(AA>MA9,0.6,0.8,3,0),COLORRED;
N:=10;
CG:=MA((LOW+HIGH+CLOSE*2)/4,N);
辅助:=HHV(CG,9);
乾坤:=HHV(HIGH,60)*0.98;
AA1:=(乾坤-辅助)/辅助<=0.035;
STICKLINE(AA1,0.8,1,3,0),COLORYELLOW;
AA2:=AA>REF(AA,1) AND REF(AA,1)<REF(AA,2);
STICKLINE(AA2,1,1.2,3,0),COLORMAGENTA;
三色:AA>MA9 AND AA1 AND AA2,COLORYELLOW;

通达信乾坤三色指标公式

 

相关文章