在线检测未来函数

同花顺大炮先锋指标公式

来源:Internet,编辑:股旁网,2015-09-24

MA13:MA(C,13),COLOR0066FF,LINETHICK2;
STICKLINE(C>MA13,L,H,0,0),colorred;
STICKLINE(C>MA13,O,C,8,0),COLOR000088;
STICKLINE(C>MA13,O,C,5,0),COLOR0000AA;
STICKLINE(C>MA13,O,C,3,0),COLOR0000CC;
STICKLINE(C>MA13,O,C,1,0),COLOR0000FF;
BIAS1:=MA((C-MA(C,13))/MA(C,13),3)*100,colorwhite,LINETHICK0;
BIAS3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;
关注区:=COUNT(BIAS3<0,8)>=8 AND COUNT(BIAS3>0,34)>13 AND COUNT(BIAS3<0,55)>30 OR BIAS3<-15,LINETHICK0;
STICKLINE(关注区,C,O,8,0),COLOR8977FF;
STICKLINE(关注区,L,H,0,0),COLOR8977FF;
开炮1:=CROSS(BIAS1,0) AND SUM(IF(BIAS3<-15,10,0),8)>10,LINETHICK0;
STICKLINE(开炮1,C,O,8,0),COLOR0066BB;
STICKLINE(开炮1,C,O,5,0),COLOR0099CC;
STICKLINE(开炮1,C,O,3,0),COLOR00CCEE;
STICKLINE(开炮1,C,O,1,0),COLOR00FFFF;
STICKLINE(开炮1,L,H,0,0),COLOR00FFFF;
DRAWTEXT(开炮1,C*0.97,'开炮1'),COLOR0000FF;
LC:REF(C,1),LINETHICK0;
RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);
STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;
STICKLINE((RSI<20),O,C,8,0),COLORCC5000;
DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短线'),COLORAA99AA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,8,0),COLOR888888;
STICKLINE(CROSS(RSI,20-0.0005),C,O,5,0),COLORAAAAAA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLORCCCCCC;
STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORFFFFFF;
STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;

同花顺大炮先锋指标公式

 

相关文章