在线检测未来函数

同花顺中短线均线主图指标公式

来源:Internet,编辑:股旁网,2015-09-29

N1:=20;
N2:=34;
C1:=EMA(C,5);
C2:=EMA(C,8);
C3:=EMA(C,10);
C4:=EMA(C,15);
C5:=EMA(C,20);
RSV:=C1<REF(C1,1) OR C2<REF(C2,1) OR C3<REF(C3,1) OR C4<REF(C4,1) OR C5<REF(C5,1);
NOTEXTA:C1,LINETHICK2,colormagenta;
NOTEXTB:IF(RSV,C1,DRAWNULL),LINETHICK2,colorblue;
MA3:MA(CLOSE, N1);
MA34:MA(CLOSE, N2);

同花顺中短线均线主图指标公式

 

相关文章